KRAZY KATS

Welcome to Krazy Kats - a friendly informal online community discussing life issues that we care about. Open 24/7 for chat & chill. Come and join us!


Video of the Week now showing on Light After Life Forum's Portal Page is: 'Superhuman: Geniuses - Real Stories'

What is wrong?

Share
avatar
Feather
VIP Member
VIP Member

Posts : 1295
Likes received : 26
Join date : 2011-03-25
Location : Scotland

What is wrong?

Post by Feather on 5th May 2011, 09:31

Grrrr!!!!

I used to use Incredimail for most of my mail. I loved it cos I got nice graphics etc there.It made sending mail sooo much fun. Now----I admit it was silly of me to delete Adobe Flash from my puter and when I realised I needed it to get graphics, I tried to reinstall it--several times--with no success and no explanation as to why it failed. shrug
There was a popup which said Mozilla Firefox was incompatible with Adobe Flash but I've been happily using both together for years. confused Anyway,I deleted Mozilla and decided to use IE--which I had long ago abandoned cos of problems with it. crybaby
Aha, I thought, now I'll download Adobe Flash and my beloved Incredimail will return. Very Happy
I've made 3 or 4 attempts to do this download . It takes some time but I get "Download failed" every time!!! :scratch: By now I was fed up of IE again so got Mozilla back.I STILL CAN'T GET ADOBE FLASH OR INCREDIMAIL :x Evil or Very Mad Evil or Very Mad Evil or Very Mad Evil or Very Mad



I'D RATHER PURR THAN HISS!  
avatar
Kitkat
Admin Kat
Admin Kat

Posts : 3677
Likes received : 39
Join date : 2011-03-19
Location : Around the bend

Re: What is wrong?

Post by Kitkat on 5th May 2011, 13:11

Oh no ... poor you, Feather.
Sorry, I can't help you there, wouldn't have a clue what to do in that unfortunate situation. Question
avatar
Stardust
All Star Gold Member
All Star Gold Member

Posts : 1243
Likes received : 23
Join date : 2011-03-24
Location : City of Light

Flashplayer

Post by Stardust on 6th May 2011, 12:46

I use Mozilla Firefox too and had to delete Adobe Flashplayer months ago because of problems.
Like, you, Feather, I tried to re-install it a few days ago but there were so many blips that I gave up on it.



Be grateful for even the smallest thing, blessings come in many disguises.
avatar
Feather
VIP Member
VIP Member

Posts : 1295
Likes received : 26
Join date : 2011-03-25
Location : Scotland

Re: What is wrong?

Post by Feather on 6th May 2011, 12:58

At last I've managed to sort it out. I now have Mozilla, Adobe Flash and Incredimail all living happily together but maybe not ever after. Don't ask me how I did it. I haven't a clue and nor did the guy who replied to my post about it on the Mozilla Forum.There are pages of complaints and questions there. Rolling Eyes



I'D RATHER PURR THAN HISS!  
avatar
Feather
VIP Member
VIP Member

Posts : 1295
Likes received : 26
Join date : 2011-03-25
Location : Scotland

Re: What is wrong?

Post by Feather on 10th May 2011, 10:12

I think Stardust mentioned this before but I'm getting a notice from Adobe Flash popping up on my screen all the time. It won't respond to anything I do. It just sits there on a frozen screen. All I can do is wait till it disappears on its own. Are any of you having this problem?
Any ideas how to get rid of it? hairpull crybaby



I'D RATHER PURR THAN HISS!  
avatar
Stardust
All Star Gold Member
All Star Gold Member

Posts : 1243
Likes received : 23
Join date : 2011-03-24
Location : City of Light

Re: What is wrong?

Post by Stardust on 10th May 2011, 10:15

I eliminated the whole FlashPlayer application from my hard drive.

What is written in the pop-up window, Feather?



Be grateful for even the smallest thing, blessings come in many disguises.
avatar
Feather
VIP Member
VIP Member

Posts : 1295
Likes received : 26
Join date : 2011-03-25
Location : Scotland

Re: What is wrong?

Post by Feather on 10th May 2011, 11:40

Something about a movie making things run slowly or not at all. It asks if I want to remove it but no matter which button I press, it stays there on a frozen screen and finally disappears on its own. It appears every time I try to post here but not on SL. I don't want to remove Adobe Flash as it enables me to use Incredimail with all its email enhancing options. Remember, I lost all my emails recently because I had deleted Adobe Flash from my laptop.My real question is why does it happen only here? head-bang



I'D RATHER PURR THAN HISS!  
avatar
Stardust
All Star Gold Member
All Star Gold Member

Posts : 1243
Likes received : 23
Join date : 2011-03-24
Location : City of Light

Re: What is wrong?

Post by Stardust on 10th May 2011, 15:12

Seems like the same pop-up I keep getting here too.
The message reads that a script is slowing down Adobe FlashPlayer (even though I deleted it some time ago) and do I want to abandon the script: Yes / No. Trouble is, whichever I press (yes or no), the pop-up continues to appear at regular intervals and when I'm in the middle of typing it's very annoying.

Does that sound like your problem, Feather?

I think I get it somewhere else too (perhaps PhotoBucket?).



Be grateful for even the smallest thing, blessings come in many disguises.
avatar
Kitkat
Admin Kat
Admin Kat

Posts : 3677
Likes received : 39
Join date : 2011-03-19
Location : Around the bend

Re: What is wrong?

Post by Kitkat on 10th May 2011, 19:16

I'm getting that sometimes too (not all the time - seems to happen in spates). I always just answer - quickly YES.
Not really sure what's causing it but I have a feeling it's connected to the live Spiritlove widget that we have here. I think maybe on the occasions when the Spiritlove forum is very active with lots of people posting at same time. (It can get a bit chaotic over there at times .. as you know woohoo bouncy

It can be a bit annoying. I don't really want to get rid of it but if it's marring people's enjoyment of this forum then maybe that will be the only solution.
avatar
Feather
VIP Member
VIP Member

Posts : 1295
Likes received : 26
Join date : 2011-03-25
Location : Scotland

Re: What is wrong?

Post by Feather on 10th May 2011, 21:57

I think this is the only place where I get it. The worst part is I can't remove it by pressing "yes" or by pressing "no" or by pressing the x at the top of my screen. The whole page freezes and then it goes back to normal after a few seconds.I have to sit twiddling my thumbs till that happens. crybaby



I'D RATHER PURR THAN HISS!  
avatar
Stardust
All Star Gold Member
All Star Gold Member

Posts : 1243
Likes received : 23
Join date : 2011-03-24
Location : City of Light

Re: What is wrong?

Post by Stardust on 11th May 2011, 10:45

Sometimes I get three in a row, click on yes each time (or no or close box) to no avail.



Be grateful for even the smallest thing, blessings come in many disguises.
avatar
Guest
Guest

Re: What is wrong?

Post by Guest on 11th May 2011, 11:03

I use the Firefox browser and I have the Ad Block Plus add-on installed.

The SL widget was causing me the same problem but I just ad-blocked it and everything's been fine since.
avatar
Feather
VIP Member
VIP Member

Posts : 1295
Likes received : 26
Join date : 2011-03-25
Location : Scotland

Re: What is wrong?

Post by Feather on 11th May 2011, 20:41

Thanks for that, John.I'll try it. :thumb:



I'D RATHER PURR THAN HISS!  

    Current date/time is 22nd October 2018, 17:37