KRAZY KATS

Welcome to Krazy Kats - a friendly informal online community discussing life issues that we care about. Open 24/7 for chat & chill. Come and join us!

The Video of the Week now showing on Light After Life Forum's Portal Page is: BBC Documentary - 'Science and the Séance'

Latest topics

» Keep a Word - Delete a Word
by Whiskers 15th July 2018, 18:04

» Jellyfish swarm turns sea pink
by Kitkat 12th July 2018, 17:28

» Silly Endings.
by Whiskers 12th July 2018, 16:39

» Backpacker hospitalized with sepsis after mosquito bite coma
by Kitkat 6th July 2018, 10:00

» Antwerp Railway Station.
by Kitkat 3rd July 2018, 14:57

» Garden Gossip
by Kitkat 1st July 2018, 10:07

» The power of the tweet !
by Kitkat 28th June 2018, 19:28

» Eighty-two chihuahuas found at Birmingham house
by Kitkat 25th June 2018, 12:28

» Stardust on the Moon
by Whiskers 12th June 2018, 20:36

» Feather by the sea.
by Stardust 10th June 2018, 20:46

» Pic-pick of the week
by Jamboree 10th June 2018, 02:10

» Notification of new posts made on the Forum
by Kitkat 3rd June 2018, 11:54

» Oh, well done! - crafty little crayfish
by Kitkat 3rd June 2018, 11:26

» The Spiritlove Forum
by OreoCat85 1st June 2018, 08:51

» Notification of new PMs (private messages) [solved]
by Kitkat 28th May 2018, 22:27

» Costco is where the talent is
by Kitkat 26th May 2018, 17:01

» What is GDPR ?
by Kitkat 26th May 2018, 12:55

» New 'Like' feature on the forum
by Kitkat 25th May 2018, 22:27

» The cartoon thread.
by Kitkat 24th May 2018, 16:08

» Goodbye Depo Provera
by OreoCat85 24th May 2018, 10:53

» The Greatest Showman
by OreoCat85 24th May 2018, 10:50

» Ashya: The Untold Story
by Whiskers 22nd May 2018, 11:07

» Raincheck! Sorry, I'm doing my nails ...
by Kitkat 18th May 2018, 11:18

» Forum going slow
by Kitkat 17th May 2018, 13:31

» Eurovision 2018: 7 things to look out for during the show
by Kitkat 12th May 2018, 17:36

» Woman asks firefighters to help'stoned' raccoon
by Kitkat 12th May 2018, 12:35

» Poetry from the heart.
by Kitkat 12th May 2018, 11:20

» "Moonlight Sonata" - A Morning in May
by Feather 12th May 2018, 10:37

» Red tide: Electric blue waves wash California shore
by Kitkat 11th May 2018, 12:18

» Rolling stock that just ... doesn't
by Kitkat 8th May 2018, 22:49

» Like cake?
by bimbow 8th May 2018, 22:15

» Shoulda known it was too good to be true ...
by Kitkat 8th May 2018, 11:05

» The Irish Thread
by Kitkat 3rd May 2018, 11:49

» MPs call for ESA death statistics to be published (Calum's List)
by Kitkat 24th April 2018, 20:26

» 'Messy' mum barred from pub
by Kitkat 23rd April 2018, 14:21

» Prime cheek!
by OreoCat85 22nd April 2018, 19:18

» Endowarriror os now OreoCat85
by Whiskers 22nd April 2018, 18:38

» Migraine is more than 'just a headache'
by Jamboree 19th April 2018, 09:04

» View all new posts since last visit - at a glance
by Kitkat 9th April 2018, 11:36

» Ronnie Corbett in an opera spoof?
by bimbow 7th April 2018, 23:02

» Henry and Baloo leave their pawprints in our hearts
by Whiskers 6th April 2018, 21:55

» Orkney: When the Boat Comes In
by Kitkat 6th April 2018, 16:30

» The Worst Construction Mistakes Ever
by Whiskers 5th April 2018, 12:00

» Nature
by Whiskers 4th April 2018, 12:00

» Wildlife - death of Sudan, last male White Northern Rhino
by Stardust 4th April 2018, 09:36

» Stephen Hawking's warnings: What he predicted for the future
by Whiskers 3rd April 2018, 22:05

» Facebook links
by Stardust 3rd April 2018, 11:39

» A Granma's Anagrams
by Whiskers 3rd April 2018, 11:23

» Is Peer Review all it's cracked up to be?
by Stardust 3rd April 2018, 10:02

» Guess the word
by Jamboree 31st March 2018, 16:09

» Question for Forum Bloggers (Poll)
by Kitkat 30th March 2018, 23:05

» Happy Easter
by Kitkat 30th March 2018, 23:01

» Wild Scotland
by Whiskers 29th March 2018, 20:03

» A blink's as good as a smile
by Kitkat 27th March 2018, 21:08

» World's oldest cave art
by Stardust 27th March 2018, 11:23

» Kemerovo fire kills at least 64
by Stardust 27th March 2018, 10:52

» Blogthings: The Labyrinth Test
by Stardust 26th March 2018, 17:10

» Cannes Film Festival 2018 - Red Carpet selfies banned
by Stardust 26th March 2018, 13:33

» True hero: Lt Col Arnaud Beltrame
by Kitkat 25th March 2018, 22:27

» Books
by Kitkat 24th March 2018, 16:48

» Cosmic beauty
by Stardust 23rd March 2018, 11:26

» Blogthings: The Easter egg personality test.
by Kitkat 23rd March 2018, 10:29

» Blogthings: What part of Spring are you?
by Stardust 23rd March 2018, 10:13

» So you think you know cats... read on
by Stardust 23rd March 2018, 09:43

» Freecycle.org
by Kitkat 22nd March 2018, 13:09

» Blogthings: what forest animal are you?
by Whiskers 21st March 2018, 16:40

» Bureaucats: Whiskers in the Workplace
by Whiskers 21st March 2018, 15:45

» Wildlife - lions eat the poacher
by Whiskers 21st March 2018, 15:43

» Wildlife - San Francisco to ban sale of fur
by Stardust 21st March 2018, 11:48

» The Beast from the East?
by Stardust 21st March 2018, 10:44

» Delicious and nutritious
by Stardust 21st March 2018, 10:19

» April Fools
by Stardust 21st March 2018, 07:57

» Your man with the glasses ...
by Kitkat 20th March 2018, 13:36

» Message in a bottle
by Stardust 20th March 2018, 09:39

» Upper Back Pain
by Kitkat 10th March 2018, 16:14

» [solved] Yahoo Mail down - again!
by Kitkat 9th March 2018, 23:00

» Concerns with Wikipedia (and "filter bubbles") - Guerrilla Skeptics at Large
by Kitkat 3rd March 2018, 23:29

» Wonderful images - fabulous music
by bimbow 1st March 2018, 17:23

» The Beast from the East
by Kitkat 1st March 2018, 14:01

» Invasion of the sex-craved spiders! EEK!
by lar-lar 25th February 2018, 21:32

» Daughter fundraising to save her terminally ill mother
by Jamboree 18th February 2018, 11:53

» Kitkat's KK Blog
by Kitkat 15th February 2018, 21:36

» A Day in The Life of a Dictator - Documentary
by Jamboree 12th February 2018, 07:21

» A coconut in a coffin?
by Whiskers 9th February 2018, 20:35

» Limericks
by bimbow 8th February 2018, 21:22

» Is there a Cathy in the place?
by Kitkat 1st February 2018, 19:17

» Chinese New Year
by Stardust 1st February 2018, 14:17

» What's your emergency?
by Whiskers 27th January 2018, 13:09

» YouTube free-loading vlogger gets a much needed lesson in reality
by Whiskers 22nd January 2018, 20:17

» Three-month-old baby says "hello"
by Kitkat 13th January 2018, 15:00

» 60 Christmas traditions around the world
by Kitkat 30th December 2017, 21:58

» Simon's Cat
by Kitkat 26th December 2017, 16:27

» A new(ish) song for Christmas.
by Whiskers 24th December 2017, 13:49

» Merry Christmas
by Whiskers 24th December 2017, 13:37

» The Christmas Thread
by Kitkat 20th December 2017, 21:22

» A reader's response to your article on food waste
by Whiskers 18th December 2017, 14:35

» Downward Dog
by Kitkat 4th December 2017, 21:35

» A very young Bee Gees treat
by Whiskers 29th November 2017, 16:35

» The life and achievements of Dr Elsie Inglis
by Kitkat 26th November 2017, 09:14

Top posting users this month

Top posters

Kitkat (3574)
 
Whiskers (1343)
 
Stardust (1243)
 
Feather (1211)
 
Umberto Cocopop (369)
 
Jamboree (329)
 
bimbow (317)
 
lar-lar (132)
 
Pixie (105)
 
OreoCat85 (82)
 

Top posting users this week

Please sign our Guest Book:

Guestbook

Light After Life Forum (LAL)


Click HERE for latest topics feed

[solved]HELP please! No sound on playing videos.

Share
avatar
Kitkat
Admin Kat
Admin Kat

Posts : 3574
Likes received : 34
Join date : 2011-03-19
Location : Around the bend

[solved]HELP please! No sound on playing videos.

Post by Kitkat on 5th July 2014, 12:43

crybaby 

I don't know whether it's something I've done or some automatic update that's causing this problem - but now when I go to play ANY YouTube video, first of all there is no sound, and then after a few seconds it stops altogether and I just get a black screen with the notice:

"An error occured.  Please try again later."

as with this one:


Also, now when I play e.g. a BBC news video (which yesterday was working perfectly fine!) there is no sound - only visual.  

I can confirm that I do not have 'mute' set on my volume control, or on YouTube for instance.  The normal musical sound comes on OK when I turn on my computer, so I haven't lost the sound completely on my computer.

Does anyone reading this know what might be causing the problem?  If anyone's got any suggestions as to what might be causing this  - PLEASE come and tell me here.  (You don't need to be a forum member to post in this section of the forum - just click on the button below this post - you will be able to post as a Guest).

Please PLEASE .... any and all suggestions and help here will be very much appreciated.   Sad
avatar
Kitkat
Admin Kat
Admin Kat

Posts : 3574
Likes received : 34
Join date : 2011-03-19
Location : Around the bend

Re: [solved]HELP please! No sound on playing videos.

Post by Kitkat on 5th July 2014, 13:11

An example of a BBC News reel from today ... (I can see the moving visual throughout the video, but cannot hear the narrative):   annoyed 

http://www.theguardian.com/environment/video/2014/jul/02/kangaroo-tail-propulsion-video
avatar
Jamboree
Seasoned Member
Seasoned Member

Posts : 329
Likes received : 5
Join date : 2011-06-08

Re: [solved]HELP please! No sound on playing videos.

Post by Jamboree on 5th July 2014, 16:34

They work good for me KK. What browser do you use? Have you tried using a different browser?
avatar
MrBadPsychics
Not too shy to talk
Not too shy to talk

Posts : 5
Likes received : 0
Join date : 2014-07-05

Re: [solved]HELP please! No sound on playing videos.

Post by MrBadPsychics on 5th July 2014, 16:48

Sounds like a Driver issue, most likely you have deleted the driver for the sound card or something like that.
Go to Control Panel, then look for Device Manager, open that, take a screen grab and post it here.

You will probably notice a yellow ! next to the "Sound Video and Game Controllers" bit, if thats the case, not too hard to fix.
avatar
Kitkat
Admin Kat
Admin Kat

Posts : 3574
Likes received : 34
Join date : 2011-03-19
Location : Around the bend

Re: [solved]HELP please! No sound on playing videos.

Post by Kitkat on 5th July 2014, 17:13

@Jamboree wrote:They work good for me KK.  What browser do you use? Have you tried using a different browser?
Haven't done that yet, Jamboree - I will give it a try though.  Thanks.

@MrBadPsychics wrote:Sounds like a Driver issue, most likely you have deleted the driver for the sound card or something like that.
Go to Control Panel, then look for Device Manager, open that, take a screen grab and post it here.

You will probably notice a yellow ! next to the "Sound Video and Game Controllers" bit, if thats the case, not too hard to fix.

Hi Jon,

Nice to see you here - and thanks for coming here to help.  sunny 

I have done as you suggested - but I don't know how to take a screen grab.  geek  Have tried before without success.

In "Sound Video and Game Controllers" there are 3 items:  

Bluetooth Hands-freeAudio
Intel(R) Display Audio
Realtek High Definition Audio

and each one gives me a choice (on right-click) to 'Update Driver Software'

Should I do that for each?

There's also an option to 'Scan for hardware changes' - Should I do that also?


ETA: There is no yellow exclamation mark next to "Sound Video and Game Controllers"
avatar
MrBadPsychics
Not too shy to talk
Not too shy to talk

Posts : 5
Likes received : 0
Join date : 2014-07-05

Re: [solved]HELP please! No sound on playing videos.

Post by MrBadPsychics on 5th July 2014, 17:48

Hmmm, its difficult to say without being there,

Try updating driver for
Intel(R) Display Audio
Realtek High Definition Audio

If it doesn't work, one thing you can do is remove the driver (uninstall) then restart your PC and it should in theory try to reinstall them, using windows update.

Otherwise you will have to go to the manufacturers website and manually reinstall the drivers



Like me on Facebook, Follow me on Twitter
avatar
Kitkat
Admin Kat
Admin Kat

Posts : 3574
Likes received : 34
Join date : 2011-03-19
Location : Around the bend

Re: [solved]HELP please! No sound on playing videos.

Post by Kitkat on 5th July 2014, 18:09

@MrBadPsychics wrote:Hmmm, its difficult to say without being there,

Try updating driver for
Intel(R) Display Audio
Realtek High Definition Audio

I have done that - and both came back with "Windows has determined the driver software for your device is up to date".

(I have a feeling that I may have disabled something to do with 'Games Control' - in my AVG PC TuneUp, because I didn't think it was something I used and AVG PC TuneUp was telling me ways to optimize my computer's performance by disabling stuff that's not needed). Maybe that's where the problem lies ...
avatar
Kitkat
Admin Kat
Admin Kat

Posts : 3574
Likes received : 34
Join date : 2011-03-19
Location : Around the bend

Re: [solved]HELP please! No sound on playing videos.

Post by Kitkat on 5th July 2014, 18:15

@Jamboree wrote:They work good for me KK.  What browser do you use? Have you tried using a different browser?

I use Firefox - but have just tried on Google Chrome and YIPPEE! Yes, it's working fine.  yay 

So, it must be just something to do with some update on Firefox?
avatar
Jamboree
Seasoned Member
Seasoned Member

Posts : 329
Likes received : 5
Join date : 2011-06-08

Re: [solved]HELP please! No sound on playing videos.

Post by Jamboree on 5th July 2014, 18:42

If Chrome browser is not affected but still not working in Firefox, then you might only have disabled a function in your FF which can be restored back in the same place where you disabled it.

I'm not an expert by any means but have found that most problems can be rectified after a computer restart. Worth a try.
avatar
Kitkat
Admin Kat
Admin Kat

Posts : 3574
Likes received : 34
Join date : 2011-03-19
Location : Around the bend

Re: [solved]HELP please! No sound on playing videos.

Post by Kitkat on 6th July 2014, 00:40

Problem sorted.   yay   Video sound working with Firefox now.   banana 

Thanks to Jamboree and MrBadPsychics for all your help.  
avatar
Kitkat
Admin Kat
Admin Kat

Posts : 3574
Likes received : 34
Join date : 2011-03-19
Location : Around the bend

Re: [solved]HELP please! No sound on playing videos.

Post by Kitkat on 6th July 2014, 10:11

Oh no! ...  I spoke too soon.  Today, I am back to no sound - whichever browser is used!  hairpull 

Back to the Device Manager to see what can be done there.   timeglass


ETA: It appears to be connected to a maintenance check I did with my AVG Tune UP - 6 days ago! Something I may have clicked (asked for?) ... All the other sounds functions are working on my laptop. My mouse function has also disappeared now - having to use that slidey inbuilt panel. Grrrr .. can't get used to that at all.
I have now re-set all to default on the TuneUp, which will be followed by a re-start. All I can do is fingers crossed that when I turn on again things might be back to some kind of normal.
Meantime, I'm going to get some breakfast ... and just hope for the best.  scared 
avatar
Kitkat
Admin Kat
Admin Kat

Posts : 3574
Likes received : 34
Join date : 2011-03-19
Location : Around the bend

SOLVED!

Post by Kitkat on 6th July 2014, 11:26

wary   I'm almost half afraid to say this ..... but .....

EVERYTHING IS NOW BACK TO NORMAL.   YESSSSS  Comp switched on and working like a dream.  banana 

Not going to be experimenting with that "performance optimization" stuff again.  I'm quite happy now with everything as it is.

PHEW!!!
avatar
Kitkat
Admin Kat
Admin Kat

Posts : 3574
Likes received : 34
Join date : 2011-03-19
Location : Around the bend

Re: [solved]HELP please! No sound on playing videos.

Post by Kitkat on 7th July 2014, 09:23

I'm so very fed up with this thing now.  annoyed  Tlhe problem is still there. It's recurring intermittently and I'm just right back to square one again.    head-bang  Crying or Very sad
avatar
Kitkat
Admin Kat
Admin Kat

Posts : 3574
Likes received : 34
Join date : 2011-03-19
Location : Around the bend

SORTED!

Post by Kitkat on 8th July 2014, 12:12

Sorted now.   
avatar
Jamboree
Seasoned Member
Seasoned Member

Posts : 329
Likes received : 5
Join date : 2011-06-08

Re: [solved]HELP please! No sound on playing videos.

Post by Jamboree on 10th July 2014, 11:03

That's good.  :thumb:

    Current date/time is 17th July 2018, 01:21