KRAZY KATS

Welcome to Krazy Kats - a friendly informal online community discussing life issues that we care about. Open 24/7 for chat & chill. Come and join us!


Video of the Week now showing on Light After Life Forum's Portal Page is: 'Superhuman: Geniuses - Real Stories'

Forum slow?

Share
avatar
Whiskers
VIP Member
VIP Member

Posts : 1414
Likes received : 7
Join date : 2011-04-02

Forum slow?

Post by Whiskers on 2nd January 2013, 12:43

The forum's a bit slow.  Is it just me?
avatar
Kitkat
Admin Kat
Admin Kat

Posts : 3677
Likes received : 39
Join date : 2011-03-19
Location : Around the bend

Re: Forum slow?

Post by Kitkat on 2nd January 2013, 17:29

Do you mean 'slow' with not many people posting ? ... or 'slow' physically?

I'm not having any problems with slowness; might just be your computer, Whiskers. There were some" problems recently with that "Flash script" thingy box ... kept appearing and saying this will slow down your computer - and asking do you want to abort? I always just clicked on 'Yes' and it would be fine after that - but it was very annoying. It only ever happened here on this forum. I hope that's not what you're referring to, because I thought I had pinpointed and pretty sure I had rectified the problem there. If anyone is getting that boxed notification (about a script slowing down your computer or something) - please let me know.
avatar
Whiskers
VIP Member
VIP Member

Posts : 1414
Likes received : 7
Join date : 2011-04-02

Re: Forum slow?

Post by Whiskers on 28th April 2013, 20:42

KitKat wrote: If anyone is getting that boxed notification (about a script slowing down your computer or something) - please let me know.

Got it twice today. Clicked yes in the box and it went away.
avatar
Kitkat
Admin Kat
Admin Kat

Posts : 3677
Likes received : 39
Join date : 2011-03-19
Location : Around the bend

Re: Forum slow?

Post by Kitkat on 30th April 2013, 07:11

Is it ok for you now Whiskers? Please let me know if it's still occurring.

I really do not know why this happens, and why it is just for some but not everyone gets it at the same time. Must be something to do with your own computer adjustments, that's all I can think. Not sure that there's anything I can do from this end.

    Current date/time is 22nd October 2018, 16:59