KRAZY KATS

Welcome to Krazy Kats - a friendly informal discussion forum: Talk about anything from birth to death - and beyond!

[solved] Problems with FreeForums - AGAIN!

Share
avatar
Kitkat
Admin
Admin

Female

Posts : 3249
Points : 11588
Join date : 2011-03-19
Location : Around the bend
Star sign : Sagittarius
Chinese zodiac : Dragon

SOLVED [solved] Problems with FreeForums - AGAIN!

Post by Kitkat on Thu 20 Apr 2017, 11:31 pm


This message has been posted in the Shoutbox, but I'm copying it up here also, for those who may not have seen it there:


Candlelight.kk
If anyone is having problems logging in to Light After Life, please report up here. According to the Support Forum there are reports from various FF sites that their forums have been erratically up & down since Sunday! Some report that their page can't be found, or they get in for short while then it's off again. Some layouts are apparently all mixed up, some avatars/images not showing. I am not seeing any of this with LAL, but some members might be.

PLEASE let me know here in the Shoutbox (or over on Krazy Kats) if you are experiencing any of these problems. A link with more info follows this post.

Details of the current problems being reported with FreeForums: link


Candlelight.kk
Well, that link is to the thread on the Support Forum reporting & discussing these current problems with FFS. The link itself doesn't seem to connect!! I am sooo fed up with FFs.


hairpull
WHEN I can get in to Light After Life myself (everything is down at the moment, Support forum included), I will be sending out a PM to all active members there detailing more on this subject, and outlining some proposed policies on the horizon with a view to getting around all of these unacceptable FFS disruptive changes and downtimes.  There is light at the end of the tunnel .... Wink
avatar
Kitkat
Admin
Admin

Female

Posts : 3249
Points : 11588
Join date : 2011-03-19
Location : Around the bend
Star sign : Sagittarius
Chinese zodiac : Dragon

SOLVED Re: [solved] Problems with FreeForums - AGAIN!

Post by Kitkat on Fri 21 Apr 2017, 11:49 pm

Support Forum explanation posted today:

In the past few days, I am sure you have seen lots of errors when trying to reach forums.
We have been under a DDoS attack - being flooded with traffic by an individual(s) for the specific purpose of making the forums unavailable.
That person has been monitoring this support forum, asking us to contact them, and saying the forums will continue to be under attack until we make contact. Rather than make contact, we worked with the engineering team at Microsoft Cloud Computing and Amazon Web Services (AWS) to put additional protections in place against attacks. So far they seem to be working, and we have a team monitoring for a new attacks.

    Current date/time is Tue 19 Sep 2017, 6:00 pm